Artigos

Projeto de watercooler no Corsair 300R – Worklog e resultados.

Fala galera, tudo certo?

Quem acompanha o site a algum tempo já está por dentro do projeto de watercooler no 300R que tornei público em novembro e posteriormente que faltavam mais algumas peças para completar o loop. Pois bem, agora não faltam mais peças e por isso chegou a hora de montar essa encrenca toda pra ver no que isso vai dar, tenham em mente que é o primeiro loop de watercooler sério que monto então não taquem tantas pedras nas possíveis noobices que cometi haha. 🙂

Depois de meses planejando e juntando tudo no final a lista de peças do watercooler ficou assim:

1x Alphacool Nexxxos XP³ Light Acetal

1x Swiftech MCW82

1x Alphacool ST30 240mm

1x Magicool LC-RADI240 240mm

1x Koolance PMP-400

1x Swiftech MCRES

6x Barbs 3/8” – 1/4” Barrow

Mangueiras de neoprene de 1/4” e de 3/8”

2x Compression Fitting 1/4”.

2x Akasa Apache Black 120mm

2x Prolimatech Red Fan 120mm (provisório, são inadequados para uso em radiadores por conta da pressão estática ridiculamente baixa)

IMG_0455

Abaixo coloquei fotos das bases dos blocos do CPU (Alphacool Nexxxos XP³ Acetal) e GPU (Swiftech MCW82), fiz esse pequeno “comparativo” mostrando a qualidade do acabamento na base de cada um dos blocos e nesse quesito a Swiftech fez um melhor trabalho que a Alphacool, vejam só:

A montagem do bloco na placa-mãe não apresentou maiores dificuldades, a única coisa que tem que ficar esperto é com o backplate e os contatos das soldas atrás da mobo pois em alguns casos a ponta desse dito cujo pode encostar nessas soldas e fechar curto causando  uma possível catástrofe.

IMG_0462

Estava lhes devendo fotos da R9 380 sem cooler no pequeno post de apresentação da placa , agora não mais! Abaixo as fotos da R9 380 sem o cooler e também uma boa notícia para quem pretende blocar uma placa dessas é que o die do Tonga fica mais “alto” que a proteção metálica na lateral do GPU, dispensando o uso de um shim de cobre pra base do bloco fazer contato com o die, como pode-se ver nas fotos abaixo:

Abaixo uma foto do Tahiti (HD7950/HD7970/R9 280/R9 280X) com o shim de cobre, é perceptível que o die fica em um nível abaixo da proteção metálica.

tahitihttp://forums.anandtech.com/showpost.php?p=35843938&postcount=71

Enfim a VGA blocada e com o fan que adaptei para refrigerar o VRM instalado.

IMG_0474

– Modificações no 300R:

Quem acompanha o site a algum tempo já deve ter visto o post com o mod que fiz pra jogar o radiador fora do case, normalmente quando vão botar o PC na água os radiadores ficam escondidos dentro do gabinete ou no máximo montados para fora na parte de trás ou no teto do case como tinha feito até então, mas o grande problema é que eu vou usar 2 radiadores de 240mm e o lugar em que supostamente ele seria colocado está ocupado pelas baias 3,5” para os hds, qual a solução para essa falta de espaço então? Claro, montar mais um radiador para fora do case! Onde? Bem na frente do gabinete!!! Quando disse no post anterior que iria me basear em carros turbinados com intercooler exposto para esse mod não estava de brincadeira hehe. 😀

O jeito mais fácil que encontrei para fazer isso foi modificar uma baia para passar os fittings do radiador e parafusar o mesmo na grelha frontal que é no mesmo esquema do teto por sinal!

O procedimento foi bastante simples apesar de meio chato… Medir, furar a baia e aumentar o furo com o alicate do “Neanderthal Toolkit” até conseguir passar os fittings por ali. Como esses furos não são visíveis nem me importei de dar um trato no acabamento do serviço que terminou mais ou menos do jeito que vocês estão vendo nas fotos abaixo.

No final das contas o 300R ficou assim com o radiador já instalado, nada mal se me perguntarem o que achei. 🙂

IMG_0482

– Montagem do watercooler:

Com as peças montadas no gabinete, chegou a hora de montar o loop! 😀

Para essa build estou usando mangueiras de neoprene, sendo que a com espiral verde é 3/8” enquanto que um trecho sem espiral que sai do radiador da frente e vai para o reservatório é de 1/4”. Esse trecho com mangueira de 1/4” foi necessário pois a de 3/8” estava no acabando e nessa parte do loop a mangueira de menor diâmetro não iriam trazer nenhuma limitação de performance.

Houve alguma dificuldade até achar um lugar decente pra colocar esse reservatório sem dobrar as mangueiras, sim, eu sei que eu “noobei” lindamente em não ter colocado a saída do reservatório no buraco em baixo do mesmo pois isso facilitaria enormemente o serviço com a bomba… Enfim, tudo é experiência e para a próxima já vou ficar mais esperto com esse tipo de detalhe. 🙂

Lembram da possibilidade de curto do backplate com a mobo que falei anteriormente? Então, eu não havia reparado que havia acontecido justamente isso quando montei o bloco na mobo antes, então esse foi o primeiro e único problema que encontrei ao revisar a montagem do loop antes de começar a colocar o fluído e da para imaginar o possível show pirotécnico que seria se eu não tivesse visto isso e ligado o PC assim. 🙂

IMG_0485

A solução que encontrei foi cortar uma tirinha da manta de neoprene que uso para isolar meus pots e colar em cima dos contatos dos capacitores, assim não foi necessário cortar o backplate e nem fazer alguma outra modificação mais pesada para resolver o problema. 🙂

IMG_0488

Resolvido isso, partiu botar o fluído e torcer para não vazar líquido para todo lado! A ponta desse funil da foto servia perfeitamente dentro da mangueira de 3/8” que montei em um barb que sobrou, um belo “abastecedor de watercoolers” caseiro se me perguntarem!

O procedimento para encher o loop é simples, basta encher o reservatório e ligar a bomba rapidamente para ir “substituindo” o ar do loop pelo fluído, fazer esse procedimento até que o reservatório fique de fato cheio dai é só deixar rodando por um tempo mas sem se esquecer de mexer no reservatório de vez em quando para tirar o ar do loop e ver se não tem nenhum vazamento.

E por fim, depois de tanto trabalho, o resultado final!

IMG_0500

– Configuração utilizada e resultados:

IMG_0507

CPU: AMD FX-8320e @ 4.8GHz (+0.2875V, da mais ou menos 1.4~1.42V na prática)

MOBO: ASUS M5A99X EVO R2.0

RAM: 2x4GB Avexir Core Series DDR3-2400 @ 2518 11-13-13-34 1T

VGA: MSI R9 380 OC 2G @ 1125/1680 (+50mV no GPU)

PSU: Antec Neo ECO 520W

Temperatura ambiente: 25ºC

Software utilizado para leitura das temperaturas: HWMonitor 1.27 x64.

Segue as temperaturas como ficaram usando as configurações acima relacionadas:

Temperaturas em idle:

CPU = 35ºC / GPU = 34ºC

Temperaturas jogando Fallout 4 por algum tempo:

CPU = 50ºC / GPU = 47ºC

Temperaturas renderizando uma animação no Blender usando apenas as 8 threads do CPU:

CPU = 68ºC / GPU = 42ºC

E um Fire Strike com o CPU @ 5GHz só pra dar aquela aquecida, prestem atenção nos gráficos de temperatura do CPU/GPU e olha que isso dai foi com +100mV no GPU. 😀

fs2http://hwbot.org/submission/3095455_

Não preciso nem falar o quão satisfeito fiquei com o resultado né? Com o Antec tava batendo 67ºC rodando Cinebench R15 @ 4.5GHz 1.33V e agora estabiliza em 68ºC renderizando uma animação no Blender (exige mais e por bem mais tempo que o Cinebench) com 4.8GHz 1.4V!!! Excelente! 😀

Já o GPU não chega nos 50ºC nem rodando Furmark mas também não ganhou muita coisa em termos de clock, apenas 25MHz a mais com +50mV.

Por enquanto é só pessoal, até a próxima! 🙂

Anúncios

2 thoughts on “Projeto de watercooler no Corsair 300R – Worklog e resultados.”

  1. Show! Uma coisa que me pergunto é se a sequência bomba>rad-1>bloco>rad-2>bloco>reserv>bomba não possibilitaria menores temperaturas nos blocos. Pensei nisso pelo fato de com essa config ser possível maior pressão no rad-1 e o rad-2 arrefecer o fluido antes do 2o. bloco. Para alcançar maior clock no CPU colocaria seu bloco como 1o. Para maiores clocks na GPU esse seria o 1o. Seria interessante um comparativo.

    Curtir

    1. Fala c0V3Ro, beleza cara?

      Rapaz, vou ser honesto com você… Simplesmente peguei e montei o WC da forma mais usual mesmo pois esse foi o primeiro loop custom que montei na vida e por isso preferi ser um pouco mais conservador com receio de sair caca, levei um fds inteiro pra conseguir fazer essa joça funcionar hahaha

      O teste que vc sugere é interessante, o problema é que pra remontar esse negócio em outra ordem pra testar daria um trabalhão monstruoso do jeito que fiz aqui. Isso definitivamente não seria problema se tivesse montado em bancada e acho que poderia até conversar com um amigo meu que tem um loop custom montado em bancada pra ver as possibilidades de se testar isso, só não tem como te garantir nada.

      Abraços!
      Giancarlo

      Curtir

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s